Welcome to the Travel Forums


Why join TravelBlog?

  • Membership is Free and Easy
  • Your travel questions answered in minutes!
  • Become part of the friendliest online travel community.
Join Now! Join TravelBlog* today and meet thousands of friendly travelers. Don't wait! Join today and make your adventures even more enjoyable.

* Blogging is not required to participate in the forums
Advertisement


All photo's are blank since Sept 13 2019

Advertisement
Why can't I see photo's anymore since Friday September 13 ?
5 weeks ago, September 13th 2019 No: 1 Msg: #207506  
Only an empty rectangle and photo' text remain visible. No picturres anymore !!! What is wrong ? Reply to this

5 weeks ago, September 14th 2019 No: 2 Msg: #207510  
Still no reply from the mods regarding this matter? Reply to this

5 weeks ago, September 14th 2019 No: 3 Msg: #207512  
I to have same problem. Hoping for a resolution. Reply to this

5 weeks ago, September 14th 2019 No: 4 Msg: #207513  
No sign of life from the mods ! At least one could expect a recognition of the problem and intention for a solutiion.In response to: Msg #207510 Reply to this

5 weeks ago, September 14th 2019 No: 5 Msg: #207514  
B Posts: 4
I have the same issue
Uploading a picture sort of acknowledges it but doesn't display it
Going to old blogs just shows a blank space for each photo

What a shame mods haven't responded yet Reply to this

5 weeks ago, September 14th 2019 No: 6 Msg: #207516  
Same issue for me too - pretty frustrating! Reply to this

5 weeks ago, September 14th 2019 No: 7 Msg: #207517  
Mine the same - I will try one of the moderators to see if I can find an answer . Reply to this

5 weeks ago, September 14th 2019 No: 8 Msg: #207519  
we are having the same problem Reply to this

5 weeks ago, September 14th 2019 No: 9 Msg: #207520  
Maybe a Friday the 13th and the mods have been taken by the boogey men😜 Reply to this

5 weeks ago, September 14th 2019 No: 10 Msg: #207521  
All my photos all gone today. I hope that it is a site problem that travelblog.org can fix soon. Reply to this

5 weeks ago, September 14th 2019 No: 11 Msg: #207522  
I am a Moderator. I brought this matter to the attention of the Developer/Administrator as soon as it happened. He is the only one who can fix the problem. This has happened briefly in the past when code fixes were being made. I expect the problem will be resolved shortly. Reply to this

5 weeks ago, September 15th 2019 No: 12 Msg: #207524  
Morning Bob - I did drop a message to Dancing Dave to mention it . I should have guessed you would have been on the ball. I am sure it will come to some sort of resolution - It always does . Thanks for being on the ball . I think we all have to be aware the moderators are doing this voluntarily and deserve a thankyou for all they do keeping a wonderful web site available to us travellers. I for one am very grateful for the site and the friends I have made . Reply to this

5 weeks ago, September 15th 2019 No: 13 Msg: #207525  
Did anyone else get a weird message from someone called Brenden (gmail email address) to their comments section on the same day their photos went missing? don't believe in coincidence.... Reply to this

5 weeks ago, September 16th 2019 No: 14 Msg: #207530  
B Posts: 1
I only just noticed this problem and came across this thread. Still no answers by the look of it. Should we be looking at another travel blog site? Reply to this

5 weeks ago, September 16th 2019 No: 15 Msg: #207531  
B Posts: 5,187
Sorry for the slow response, I keep things on travelblog running in my very limited spare time, thanks for your patience.

Tech explanation: The SSL certs (encryption certs) at the moment expire every few months, and have to be manually renewed. Stuck on an old version of varnish, which unfortunately means we're on an old version of linux for the image cache, and that version doesn't support letsencrypt automated renewal. I need to migrate about 10% of the images to a new naming structure before I can upgrade to an nginx based cache, on a version of linux that supports letsencrypt automatic renewal, which will be a few days work :/

It's in progress - but I don't have much spare time at all. Reply to this

5 weeks ago, September 16th 2019 No: 16 Msg: #207535  
In response to: Msg #207531 Dear Ali, I knew that there had to be a good reason, although I don't understand a word of it. I'm sure we have plenty of computer geeks who do! Thanks for all the time you put into Travelblog to keep it up and running. As you can see, so many of us cannot live without it! Reply to this

5 weeks ago, September 17th 2019 No: 17 Msg: #207537  
B Posts: 1,955
Photos appear to be working again. Thank you!
Reply to this

Tot: 0.336s; Tpl: 0.032s; cc: 6; qc: 97; dbt: 0.2306s; 1; m:saturn w:www (104.131.125.221); sld: 2; ; mem: 1.3mb