Welcome to the Travel Forums


Why join TravelBlog?

  • Membership is Free and Easy
  • Your travel questions answered in minutes!
  • Become part of the friendliest online travel community.
Join Now! Join TravelBlog* today and meet thousands of friendly travelers. Don't wait! Join today and make your adventures even more enjoyable.

* Blogging is not required to participate in the forums
Advertisement


Please help me to post Photo on Travelblog

Advertisement
Hi I am new in travelblog.
9 weeks ago, February 12th 2019 No: 1 Msg: #206571  
N Posts: 2
I don't know how to post photo here. I want to post my travel Photos. Can anyone help me. Reply to this

9 weeks ago, February 12th 2019 No: 2 Msg: #206572  
Welcome. I'm another blogger and this is how I'd do it:

First create a blog entry:
>>Control Panel >>Blogs >>Add Blog Post
>>Add Text tab >>fill in the boxes and write some words, then >>Save

Now you can add photos:
>>Photos tab
>>Either drag photos from your desktop or
>.Add Files, then navigate to your photos
When all required photos are listed: >>Start Upload

Photos will then appear in the second box.
To add title and caption, click in the little box icon at bottom left of each photo.
>>Save Changes afterwards.

Go to >>Review tab and, provided you have enough text, your photos will be displayed. If you're happy that it looks okay, you can Publish (see the word near the top right of that page) or, if you want to write more text, go to >>Edit Text.
Always remember to >>Save.

Hope this helps. Reply to this

9 weeks ago, February 13th 2019 No: 3 Msg: #206578  
Good luck posting photos Alax.
Please let us know if it does not work and we will provide additional assistance. Reply to this

4 weeks ago, March 19th 2019 No: 4 Msg: #206778  
Hello I have the same problem. I can upload the photos, but I can't see them,and eventhe other readers can't. There appears only the frame and numver of picture but not the picture. I tried to do bothin laptop and my phone, and nothing happened.
Can you guys help me please? I don't know what I do wrong..
Thanks a million!
Reply to this

4 weeks ago, March 19th 2019 No: 5 Msg: #206782  
In response to: Msg #206778

Jana, you are not doing anything wrong. There is currently a fault on the system and ALL pictures have disappeared. The administrators are aware and, hopefully, this will be fixed soon. Reply to this

4 weeks ago, March 20th 2019 No: 6 Msg: #206790  
In response to: Msg #206782 Oh.. thanks a lot for replying me!
Hopefully it will be everything alright soon.
Have a nice day 😉 Reply to this

4 weeks ago, March 21st 2019 No: 7 Msg: #206794  
In response to: Msg #206790 Hi, Jana. All fixed now. You ought to be able to view your photos. Reply to this

Tot: 0.034s; Tpl: 0.01s; cc: 7; qc: 10; dbt: 0.0031s; 1; m:saturn w:www (104.131.125.221); sld: 1; ; mem: 1.1mb